sudo apt-get install postgresql postgresql-contrib
sudo apt-get install libpq-dev

sudo su - postgres
createuser --interactive